Test Area... try your posting ability here...

Discuss ALMOSTanything in this forum. (see rules) Non-Yamaha ok.
User avatar
MarkT
Training Wheels
Posts: 1236
Joined: Mon Apr 08, 2013 9:52 pm
Location: Nevada

Re: Test Area... try your posting ability here...

Post by MarkT » Fri Mar 29, 2019 11:58 pm

Yes, it was a direct upload. [ok]

While I understand the need for third-party photo hosting, I'm not a fan after losing photos... can't remember the name of the one that closed several years ago... and then more recently the whole Photobucket thing that started with insane amounts of ads that made it almost impossible to use..

Thanks for allowing direct uploads here! [o-o]
User avatar
EnduroRider1
Posts: 3066
Joined: Wed Dec 31, 1969 7:00 pm
Location: Florida

Re: Test Area... try your posting ability here...

Post by EnduroRider1 » Sat Mar 30, 2019 7:50 am

MarkT wrote:
Fri Mar 29, 2019 11:58 pm
Yes, it was a direct upload. [ok]

While I understand the need for third-party photo hosting, I'm not a fan after losing photos... can't remember the name of the one that closed several years ago... and then more recently the whole Photobucket thing that started with insane amounts of ads that made it almost impossible to use..

Thanks for allowing direct uploads here! [o-o]
Yes. I may increase the allowed upload size once I know what if any impact on the server it will have.
I could use some feedback knowing what that size limit needs t be. I think 1024 x 768 (or around 300k) might be the largest in any event.

Thanks for the feedback.
User avatar
MarkT
Training Wheels
Posts: 1236
Joined: Mon Apr 08, 2013 9:52 pm
Location: Nevada

Re: Test Area... try your posting ability here...

Post by MarkT » Sun Mar 31, 2019 10:38 am

1024 x 768 would be nice... [ok]
User avatar
Larry$
Training Wheels
Posts: 1838
Joined: Sat Feb 12, 2011 12:59 pm
Location: Colorado
Contact:

Re: Test Area... try your posting ability here...

Post by Larry$ » Wed Apr 03, 2019 9:19 am



Hey Boss, is this the test area you wanted me to post to? It is "reply" only, so I can't start a new thread but here goes.

Testing, testing, 1, 2, 3.

Now a photo if it will let me

Image




.
User avatar
EnduroRider1
Posts: 3066
Joined: Wed Dec 31, 1969 7:00 pm
Location: Florida

Re: Test Area... try your posting ability here...

Post by EnduroRider1 » Sat Apr 06, 2019 9:17 am

Great photo Larry.
Yes, this is the test area I was speaking of.
User avatar
Larry$
Training Wheels
Posts: 1838
Joined: Sat Feb 12, 2011 12:59 pm
Location: Colorado
Contact:

Re: Test Area... try your posting ability here...

Post by Larry$ » Thu May 30, 2019 8:18 am



Test Test. May 30 photo posting test. Home laptop, PhotoBucket upload.



Image



OK, so that worked. To me it seems like the problem is with my IT465 Restoration thread. Interesting.




.
Post Reply