YamahaEnduro.com  
 



Original YamahaEnduro.com forum (From 2006) 13,185 archived posts


Go Back   YamahaEnduro.com > General Discussion > Maintenance & Repair
Register FAQ Calendar Mark Forums Read

Maintenance & Repair For specific technical questions and help requests

Reply
 
Thread Tools Display Modes
Old 12-23-2017, 08:23 PM   #11
Rick C.
Enduro Master
 
Rick C.'s Avatar
 
Join Date: Mar 2010
Location: Santa Clarita
Posts: 5,330
Rick C. May possibly Own a  Yamaha Enduro?


Default

If it wasn't for teachers, ANY teachers....where would we all be?
You would be using a screwdriver to bang nails in wood.
__________________
Rick C. is offline   Reply With Quote
Old 12-28-2017, 11:32 AM   #12
Mightyzod
 
Join Date: Aug 2017
Location: Kansas
Posts: 10
Mightyzod May possibly Own a  Yamaha Enduro?


Default Got the cable

Hey guys. I got my used cable. The cable my bike uses is the one that has a cable running to the injection pump as well; one turns into two. I am on my way to the shop now to put it on. The manual I have is quite useless when it comes to removal and attachment of cables, yet is quite specific when it comes to adjustment.

As far as teaching goes, it is all in what works for you. I watch mechanics tear things apart with such speed and ease that it boggles my mind, then they will turn around and tell me that they can't imagine being a teacher. Find what you are good at and never wonder why, just do it and you will be happy. As far as teaching orchestra; my man, you have talent and skill. If they were dumb enough to pay you to quit, that is their loss.

Off to the shop.
MZ
Mightyzod is offline   Reply With Quote
Old 12-28-2017, 01:36 PM   #13
Mightyzod
 
Join Date: Aug 2017
Location: Kansas
Posts: 10
Mightyzod May possibly Own a  Yamaha Enduro?


Default dumb and dumber

Man, I feel dumb. I had no idea that the throttle cable operated two cables below it. The used cable I purchased has the end for the pump missing on it. I am thinking about just converting to a premix setup. I will share, as soon as I get things figured out.

MZ
Mightyzod is offline   Reply With Quote
Old 12-29-2017, 08:54 AM   #14
Mightyzod
 
Join Date: Aug 2017
Location: Kansas
Posts: 10
Mightyzod May possibly Own a  Yamaha Enduro?


Default pump adjustment

Hey guys. I managed to create a halfway decent cable system out of three cables for my 175. I have everything on and the throttle adjusted. I am trying to figure out the pump adjustment. I am having trouble spotting the mark that I am supposed to use for alignment while the throttle is held wide open (not running, of course).

Any hints on this would be appreciated. I'm off to the shop, or, as AC/DC says, "Back in the ring for another swing."

Thanks,
MZ
Mightyzod is offline   Reply With Quote
Old 12-29-2017, 01:57 PM   #15
Mightyzod
 
Join Date: Aug 2017
Location: Kansas
Posts: 10
Mightyzod May possibly Own a  Yamaha Enduro?


Default last one

OK, barely open, not wide open. Bet you guys won't complain about lack of posting from me anymore, huh.

Throttle is sticking wide open, but at least it started. First time that has happened in a while, I'll bet.

MZ
Mightyzod is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 07:18 PM.

          

Donations  
             Current_Site_Fund   vBulletin or XenForo?


Powered by vBulletin® Version 3.6.10
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.